<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>COVID hospitalizations hit record high - The Troy Messenger | The Troy Messenger</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219609" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219609" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219609" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219609" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?1600219609" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219609"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/favicon-troymessenger.png">
				<link rel="apple-touch-icon" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID hospitalizations hit record high - The Troy Messenger" />
<meta property="og:description" content="MONTGOMERY, Ala. (AP) — Alabama on Monday set a record of more than 2,000 COVID-19 patients in state hospitals as some facilities began to postpone non-emergency procedures amid staff shortages." />
<meta property="og:url" content="https://www.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/" />
<meta property="og:site_name" content="The Troy Messenger" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-08T03:24:13-06:00" />
<meta property="og:image" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png" />
<meta property="og:image:secure_url" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png" />
<meta property="og:image:width" content="1875" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MONTGOMERY, Ala. (AP) — Alabama on Monday set a record of more than 2,000 COVID-19 patients in state hospitals as some facilities began to postpone non-emergency procedures amid staff shortages." />
<meta name="twitter:title" content="COVID hospitalizations hit record high - The Troy Messenger" />
<meta name="twitter:image" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.troymessenger.com/#website","url":"https://m.troymessenger.com/","name":"The Troy Messenger","potentialAction":{"@type":"SearchAction","target":"https://m.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/#primaryimage","url":"https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png","width":1875,"height":1125},{"@type":"WebPage","@id":"https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/#webpage","url":"https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/","inLanguage":"en-US","name":"COVID hospitalizations hit record high - The Troy Messenger","isPartOf":{"@id":"https://m.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/#primaryimage"},"datePublished":"2020-12-08T03:24:13-06:00","dateModified":"2020-12-08T03:24:13-06:00","author":{"@id":"https://m.troymessenger.com/#/schema/person/55e44a719f2c371ce1cc0878678ae479"}},{"@type":["Person"],"@id":"https://m.troymessenger.com/#/schema/person/55e44a719f2c371ce1cc0878678ae479","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.troymessenger.com/#authorlogo","url":"https://secure.gravatar.com/avatar/61a383cc1923c2a595e2a30e12708b94?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.troymessenger.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; COVID hospitalizations hit record high Comments Feed" href="https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.troymessenger.com/_static/??-eJxljEkKgDAQBD9knLigJ/EtZgHHbOJENL83CIrgrakuCo6VoZd2V5pAEoGaaEYZPJUOfZlJAV9lIYj5NyKc7/hbdwgpgrBBGmZRbNOWgGKy+umObqg63nLe9Ly+AG5jMOw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.troymessenger.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.troymessenger.com/wp-includes/css/admin-bar.min.css?m=1604003702g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.troymessenger.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/style.css?ver=1600219609' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2' media='all' />
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/jquery/jquery.js?m=1604003702g'></script>
<link rel="https://api.w.org/" href="https://m.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.troymessenger.com/wp-json/wp/v2/posts/281246" /><link rel='shortlink' href='https://m.troymessenger.com/?p=281246' />
<link rel="alternate" type="application/json+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2020%2F12%2F07%2Fcovid-hospitalizations-hit-record-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2020%2F12%2F07%2Fcovid-hospitalizations-hit-record-high%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TROY-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TROY-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TROY-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TROY-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TROY-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "coronavirus", "news", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/12/07/covid-hospitalizations-hit-r");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.troymessenger.com">
						<img class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.troymessenger.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://m.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
  <li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	</li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								December 8, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://m.troymessenger.com/category/news/">News</a></li>
	<li class="obits"><a href="https://m.troymessenger.com/category/obituaries/">Obits</a></li>
	<li class="sports"><a href="https://m.troymessenger.com/category/sports/">Sports</a></li>
	<li class="lifestyles"><a href="https://m.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
	<li class="good-sports"><a href="https://m.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>
	<li class="business"><a href="https://m.troymessenger.com/category/business/">Business</a></li>
	<li class="opinion"><a href="https://m.troymessenger.com/category/opinion/">Opinion</a></li>
	<li class="records"><a href="https://m.troymessenger.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.troymessenger.com/2020/12/07/photos-santa-visits-brundidge/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.troymessenger.com/2020/12/07/photos-santa-visits-brundidge/">
              <img src="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/IMG_7034.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.troymessenger.com/2020/12/07/photos-santa-visits-brundidge/">Photos: Santa visits Brundidge</a> </h4>
          <a href="https://m.troymessenger.com/2020/12/07/photos-santa-visits-brundidge/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="373" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png 1875w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=300,180 300w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=768,461 768w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=1024,614 1024w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=1536,922 1536w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=622,373 622w, https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/AL-COVID19-02-2.png?resize=583,350 583w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>COVID hospitalizations hit record high</h2>

										<div class="byline">
											
											<a href="https://m.troymessenger.com/author/admin_troy/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/61a383cc1923c2a595e2a30e12708b94?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/61a383cc1923c2a595e2a30e12708b94?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.troymessenger.com/author/admin_troy/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:wordpress@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:24 pm Monday, December 7, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"COVID hospitalizations hit record high. MONTGOMERY, Ala. (AP) \u2014 Alabama on Monday set a record of more than 2,000 COVID-19 patients in state hospitals as some facilities began to postpone non-emergency procedures amid staff shortages. \r\nThere were 2,079 patients in state hospitals with COVID-19 \u2014 the highest number since the pandemic began, according to state numbers from the Alabama Department of Public Health. Dr. Don Williamson, the former state health officer who now heads the Alabama Hospital Association, said at least three hospitals have begun to postpone non-emergency procedures amid staff shortages. \r\n\u201cMy real concern is I still don\u2019t see anything to break the spread between now and getting through Christmas. That\u2019s my real concern, and frankly I\u2019m increasingly frustrated about why it is so difficult for individuals to be willing to wear masks,\u201d Williamson said. \r\n\u201cThe election\u2019s over. It should no longer be political. People are dying, and we can do better than this.\u201d\r\nPike County added five new cases on Monday.\r\nWilliamson said staffing availability is a major concern. He said some facilities have as many as 100 staff members out with COVID-19.\r\nDecatur Morgan Hospital President Kelli Powers said in a Monday briefing to local news outlets that the north Alabama hospital is beginning to struggle with staffing, has had to create additional intensive care unit beds and had to borrow two ventilators. \r\nShe said the hospitals is facing competition with states for nurses who can make large sums by working as travel nurses out of state, she said. \r\n\u201cThis is a dire emergency for our state. ... I know money is important but it\u2019s not everything when you have people dying in your community,\u201d Powers said.\u00a0 The University of Alabama at Birmingham Hospital on Monday said it had 130 patients who have tested positive for COVID-19, another record for the hospital.\r\nThe state health department has reported more than 272,000 confirmed and probable virus cases and at least 3,892 confirmed and probable virus deaths in Alabama. While the virus causes only mild or moderate symptoms in most people, it can be deadly for the elderly and people with other, serious health problems.\r\nIn intensive care units across the state, 35% of patients have COVID-19, Williamson said. Only 11% of the state\u2019s 1,634 intensive care beds were empty Monday, he said. The state\u2019s low came on Dec. 3 when only 138 ICU beds, about 8% of total capacity, were empty, \r\nA statewide order requiring face masks in public expires Dec. 11, but Republican Gov. Kay Ivey could extend the mandate for additional weeks as she has done in the past. Medical officials have encouraged Ivey to extend the order.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=92d56aa6d7125543fe73ea2365d77050&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">MONTGOMERY, Ala. (AP) — Alabama on Monday set a record of more than 2,000 COVID-19 patients in state hospitals as some facilities began to postpone non-emergency procedures amid staff shortages. </span></p>
<p><span class="s1">There were 2,079 patients in state hospitals with COVID-19 — the highest number since the pandemic began, according to state numbers from the Alabama Department of Public Health. Dr. Don Williamson, the former state health officer who now heads the Alabama Hospital Association, said at least three hospitals have begun to postpone non-emergency procedures amid staff shortages. </span></p>
<p><span class="s1">“My real concern is I still don’t see anything to break the spread between now and getting through Christmas. That’s my real concern, and frankly I’m increasingly frustrated about why it is so difficult for individuals to be willing to wear masks,” Williamson said. </span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">“The election’s over. It should no longer be political. People are dying, and we can do better than this.”</span></p>
<p><span class="s1">Pike County added five new cases on Monday.</span></p>
<p><span class="s1">Williamson said staffing availability is a major concern. He said some facilities have as many as 100 staff members out with COVID-19.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Decatur Morgan Hospital President Kelli Powers said in a Monday briefing to local news outlets that the north Alabama hospital is beginning to struggle with staffing, has had to create additional intensive care unit beds and had to borrow two ventilators. </span></p>
<p><span class="s1">She said the hospitals is facing competition with states for nurses who can make large sums by working as travel nurses out of state, she said. </span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“This is a dire emergency for our state. &#8230; I know money is important but it’s not everything when you have people dying in your community,” Powers said.<span class="Apple-converted-space">  </span>The University of Alabama at Birmingham Hospital on Monday said it had 130 patients who have tested positive for COVID-19, another record for the hospital.</span></p>
<p><span class="s1">The state health department has reported more than 272,000 confirmed and probable virus cases and at least 3,892 confirmed and probable virus deaths in Alabama. While the virus causes only mild or moderate symptoms in most people, it can be deadly for the elderly and people with other, serious health problems.</span></p>
<p><span class="s1">In intensive care units across the state, 35% of patients have COVID-19, Williamson said. Only 11% of the state’s 1,634 intensive care beds were empty Monday, he said. The state’s low came on Dec. 3 when only 138 ICU beds, about 8% of total capacity, were empty, </span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">A statewide order requiring face masks in public expires Dec. 11, but Republican Gov. Kay Ivey could extend the mandate for additional weeks as she has done in the past. Medical officials have encouraged Ivey to extend the order.</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.troymessenger.com/2020/12/07/varsity-patriots-sweep-macon-east/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/IMG_6005.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2020/12/07/varsity-patriots-sweep-macon-east/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Varsity Patriots sweep Macon-East">Varsity Patriots sweep Macon-East</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2020/12/07/photos-troy-hosts-annual-christmas-parade/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/web-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2020/12/07/photos-troy-hosts-annual-christmas-parade/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Photos: Troy hosts annual Christmas Parade">Photos: Troy hosts annual Christmas Parade</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2020/12/07/brundidge-welcomes-santa-to-town/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/12/IMG_7032.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2020/12/07/brundidge-welcomes-santa-to-town/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Brundidge welcomes Santa  to town">Brundidge welcomes Santa  to town</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2020/12/07/agencies-feeling-impact-of-covid/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Agencies feeling impact of COVID">Agencies feeling impact of COVID</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/';
      this.page.identifier = '281246 https://m.troymessenger.com/?p=281246';
      this.page.title = 'COVID hospitalizations hit record high - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/07/varsity-patriots-sweep-macon-east/" title="Permalink to Varsity Patriots sweep Macon-East" rel="bookmark">Varsity Patriots sweep Macon-East</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/05/trojans-keep-jaguars-off-scoreboard-in-29-0-win/" title="Permalink to Trojans keep Jaguars off scoreboard in 29-0 win" rel="bookmark">Trojans keep Jaguars off scoreboard in 29-0 win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/04/four-trojans-score-in-double-figures-in-win-over-highland-home/" title="Permalink to Four Trojans score in double figures in win over Highland Home" rel="bookmark">Four Trojans score in double figures in win over Highland Home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/04/trojans-travel-to-mobile-for-showdown-with-in-state-rival-south-alabama/" title="Permalink to Trojans travel to Mobile for showdown with in-state rival South Alabama" rel="bookmark">Trojans travel to Mobile for showdown with in-state rival South Alabama</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/03/trojans-ready-for-latest-chapter-in-their-rivalry-against-south-alabama/" title="Permalink to Trojans ready for latest chapter in their rivalry against South Alabama" rel="bookmark">Trojans ready for latest chapter in their rivalry against South Alabama</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2302" class="wp-polls">
	<form id="polls_form_2302" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2302_nonce" name="wp-polls-nonce" value="ea70f9e7d3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2302" /></p>
		<p style="text-align: center;"><strong>How has COVID-19 affected your Thanksgiving plans?</strong></p>
<div id="polls-2302-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7173" name="poll_2302" value="7173" /> <label for="poll-answer-7173">It hasn't. We're ready to gather together and enjoy the holiday.</label></li>
		<li><input type="radio" id="poll-answer-7174" name="poll_2302" value="7174" /> <label for="poll-answer-7174">Some family/friends are opting out.</label></li>
		<li><input type="radio" id="poll-answer-7175" name="poll_2302" value="7175" /> <label for="poll-answer-7175">We've cancelled our normal gatherings this year.</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2302);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2302); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2302-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/04/12-5-police-reports-2/" title="Permalink to 12/5 Police Reports" rel="bookmark">12/5 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/25/11-25-police-reports/" title="Permalink to 11-25 Police Reports" rel="bookmark">11-25 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/20/11-20-police-reports/" title="Permalink to 11-20 Police Reports" rel="bookmark">11-20 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/13/11-13-police-reports/" title="Permalink to 11-13 Police Reports" rel="bookmark">11-13 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/09/11-10-police-reports/" title="Permalink to 11-10 Police Reports" rel="bookmark">11-10 Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/19/cdc-begs-americans-not-to-travel-for-thanksgiving/" title="Permalink to CDC begs Americans not to travel for Thanksgiving" rel="bookmark">CDC begs Americans not to travel for Thanksgiving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/19/not-just-covid-nursing-home-neglect-deaths-are-surging/" title="Permalink to Not just COVID: Nursing home neglect deaths are surging" rel="bookmark">Not just COVID: Nursing home neglect deaths are surging</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/19/search-for-et-takes-blow-as-huge-telescope-closes/" title="Permalink to Search for ET takes blow as huge telescope closes" rel="bookmark">Search for ET takes blow as huge telescope closes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/10/no-1-alabama-lsu-no-5-texas-am-tennessee-postponed/" title="Permalink to No. 1 Alabama-LSU, No. 5 Texas A&#038;M-Tennessee postponed" rel="bookmark">No. 1 Alabama-LSU, No. 5 Texas A&#038;M-Tennessee postponed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/11/09/postponement-outbreaks-sec-takes-a-hit-from-covid-19/" title="Permalink to Postponement, outbreaks: SEC takes a hit from COVID-19" rel="bookmark">Postponement, outbreaks: SEC takes a hit from COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.troymessenger.com/2020/12/07/varsity-patriots-sweep-macon-east/">Varsity Patriots sweep Macon-East</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2020/12/07/photos-troy-hosts-annual-christmas-parade/">Photos: Troy hosts annual Christmas Parade</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2020/12/07/brundidge-welcomes-santa-to-town/">Brundidge welcomes Santa  to town</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2020/12/07/agencies-feeling-impact-of-covid/">Agencies feeling impact of COVID</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/" aria-current="page">COVID hospitalizations hit record high</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/07/25/i-just-look-for-the-light/" title="Permalink to &#8216;I just look for the light&#8217;" rel="bookmark">&#8216;I just look for the light&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" title="Permalink to A SAD ENDING: Class of 2020 mourns loss of traditions" rel="bookmark">A SAD ENDING: Class of 2020 mourns loss of traditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/03/23/before-there-was-charmin/" title="Permalink to Before there was Charmin &#8230;" rel="bookmark">Before there was Charmin &#8230;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/02/07/sweet-memories-pioneer-museum-valentines-collection-tells-history-of-love/" title="Permalink to SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love" rel="bookmark">SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/07/photos-troy-hosts-annual-christmas-parade/" rel="bookmark" title="Photos: Troy hosts annual Christmas Parade">Photos: Troy hosts annual Christmas Parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/07/brundidge-welcomes-santa-to-town/" rel="bookmark" title="Brundidge welcomes Santa  to town">Brundidge welcomes Santa  to town</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/07/agencies-feeling-impact-of-covid/" rel="bookmark" title="Agencies feeling impact of COVID">Agencies feeling impact of COVID</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/07/covid-hospitalizations-hit-record-high/" rel="bookmark" title="COVID hospitalizations hit record high">COVID hospitalizations hit record high</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/07/photos-santa-visits-brundidge/" rel="bookmark" title="Photos: Santa visits Brundidge">Photos: Santa visits Brundidge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/mask-order-extension-likely-as-cases-climb/" rel="bookmark" title="Mask order extension likely as cases climb">Mask order extension likely as cases climb</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/saving-our-youth-reaches-out-to-local-families/" rel="bookmark" title="Saving Our Youth reaches out to local families">Saving Our Youth reaches out to local families</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/old-time-christmas-coming-to-pioneer-museum/" rel="bookmark" title="‘Old Time Christmas’ coming to Pioneer Museum">‘Old Time Christmas’ coming to Pioneer Museum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/ancient-story-modern-art/" rel="bookmark" title="Ancient story; modern art">Ancient story; modern art</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/local-arts-organizations-receive-state-grant-funding/" rel="bookmark" title="Local arts organizations receive state grant funding">Local arts organizations receive state grant funding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/school-busses-now-have-free-wi-fi/" rel="bookmark" title="School busses now have free Wi-fi">School busses now have free Wi-fi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/04/police-id-truck-driver-in-fatal-crash/" rel="bookmark" title="Police ID truck driver in fatal crash">Police ID truck driver in fatal crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/driver-dies-when-tractor-trailer-hits-overpass/" rel="bookmark" title="Driver dies when tractor-trailer hits overpass">Driver dies when tractor-trailer hits overpass</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/record-cases-as-state-awaits-vaccines/" rel="bookmark" title="Record cases as state awaits vaccines">Record cases as state awaits vaccines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/pioneer-museum-benefits-from-cares-act-funding/" rel="bookmark" title="Pioneer Museum benefits from CARES Act funding">Pioneer Museum benefits from CARES Act funding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/brundidge-police-chief-search-underway/" rel="bookmark" title="Brundidge police chief search underway">Brundidge police chief search underway</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/update-u-s-29-overpass-reopens-after-fatal-wreck/" rel="bookmark" title="Update: U.S. 29 overpass reopens after fatal wreck">Update: U.S. 29 overpass reopens after fatal wreck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/03/wreck-closes-u-s-231-southbound-lane/" rel="bookmark" title="Wreck closes U.S. 231 southbound lane">Wreck closes U.S. 231 southbound lane</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/new-cases-hit-state-record-cdc-eases-guidelines/" rel="bookmark" title="New cases hit state record; CDC eases guidelines">New cases hit state record; CDC eases guidelines</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/first-baptist-church-hosts-christmas-program-2/" rel="bookmark" title="First Baptist Church hosts Christmas program">First Baptist Church hosts Christmas program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/first-baptist-church-hosts-christmas-program/" rel="bookmark" title="First Baptist Church hosts Christmas program">First Baptist Church hosts Christmas program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/vendors-shoppers-eager-for-annual-holiday-market/" rel="bookmark" title="Vendors, shoppers eager for annual holiday market">Vendors, shoppers eager for annual holiday market</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/council-oks-bids-to-thin-timber/" rel="bookmark" title="Council OKs bids to thin timber">Council OKs bids to thin timber</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2020/12/02/library-letters/" rel="bookmark" title="Library Letters">Library Letters</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219609"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219609"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155595"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/thickbox/thickbox.js?m=1604003702g'></script>
<script src='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/hoverintent-js.min.js?m=1604003703g'></script>
<script src='https://m.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/wp-embed.min.js?m=1604003703g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'174117222',post:'281246',tz:'-6',srv:'m.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '281246' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>