<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Rhonda Dease is better than the Old Farmers Almanac - The Troy Messenger | The Troy Messenger</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606861001" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606861001" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?1606861001" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606861001"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/favicon-troymessenger.png">
				<link rel="apple-touch-icon" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rhonda Dease is better than the Old Farmers Almanac - The Troy Messenger" />
	<meta property="og:description" content="Who needs the Old Farmer’s Almanac when Rhonda Dease is at the Pike Farmers Co-op." />
	<meta property="og:url" content="https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-03-06T02:25:41+00:00" />
	<meta property="og:image" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jaine Treadwell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/#primaryimage","inLanguage":"en-US","url":"https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg","width":2400,"height":1590,"caption":"Jaine Treadwell | The Messenger Rhonda Dease enjoys everything she does at the co-op in Troy. But, she\u2019ll quickly say she loves to be in the nursery. Dease handles the plants with loving care in hopes that they will bring joy wherever they are planted."},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/#webpage","url":"https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/","name":"Rhonda Dease is better than the Old Farmers Almanac - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/#primaryimage"},"datePublished":"2021-03-06T02:25:41+00:00","dateModified":"2021-03-06T02:25:41+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/"]}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5","name":"Jaine Treadwell","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","caption":"Jaine Treadwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.troymessenger.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Rhonda Dease is better than the Old Farmers Almanac Comments Feed" href="https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.troymessenger.com/_static/??-eJxljNEKQEAQRX/IGpTNi3yLHVvGzu7KrPD3pEh5u517OrDNigLyOlgBFIGhl5EwBsk9hfwiGXyVSSBdvzNxf8ffukMkCQxHdIrJLP1ygKSD7dPtfFvqQje1rqvqBG7EMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.troymessenger.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.troymessenger.com/wp-includes/css/admin-bar.min.css?m=1606856522g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.troymessenger.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/style.css?ver=1606861002' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/jquery/jquery.js?m=1606856522g'></script>
<link rel="https://api.w.org/" href="https://m.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.troymessenger.com/wp-json/wp/v2/posts/282875" /><link rel='shortlink' href='https://m.troymessenger.com/?p=282875' />
<link rel="alternate" type="application/json+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F03%2F05%2Frhonda-dease-is-better-than-the-old-farmers-almanac%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F03%2F05%2Frhonda-dease-is-better-than-the-old-farmers-almanac%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TROY-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TROY-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TROY-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TROY-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TROY-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "life-feature", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/05/rhonda-dease-is-better-than-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.troymessenger.com">
						<img class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.troymessenger.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.troymessenger.com/mutt-madness/" rel="bookmark">Contests</a></li>
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://m.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
  <li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	</li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								March 6, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://m.troymessenger.com/category/news/">News</a></li>
	<li class="obits"><a href="https://m.troymessenger.com/category/obituaries/">Obits</a></li>
	<li class="sports"><a href="https://m.troymessenger.com/category/sports/">Sports</a></li>
	<li class="lifestyles"><a href="https://m.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
	<li class="good-sports"><a href="https://m.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>
	<li class="business"><a href="https://m.troymessenger.com/category/business/">Business</a></li>
	<li class="opinion"><a href="https://m.troymessenger.com/category/opinion/">Opinion</a></li>
	<li class="records"><a href="https://m.troymessenger.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/">
              <img src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/43A7580.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/">Trojans fall on day two of tournament</a> </h4>
          <a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="412" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg 2400w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=300,199 300w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=768,509 768w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=1024,678 1024w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=1536,1018 1536w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=2048,1357 2048w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=622,412 622w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?resize=528,350 528w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Jaine Treadwell | The Messenger
Rhonda Dease enjoys everything she does at the co-op in Troy. But, she’ll quickly say she loves to be in the nursery. Dease handles the plants with loving care in hopes that they will bring joy wherever they are planted.
</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Rhonda Dease is better than the Old Farmers Almanac</h2>

										<div class="byline">
											
											<a href="https://m.troymessenger.com/author/jainetreadwell/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.troymessenger.com/author/jainetreadwell/" rel="bookmark">Jaine Treadwell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jaine.treadwell@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:25 pm Friday, March 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Rhonda Dease is better than the Old Farmers Almanac. Who needs the Old Farmer\u2019s Almanac when Rhonda Dease is at the Pike Farmers Co-op.\r\nFor 21 years and counting, farmers in and around Pike County, home gardeners and gardener-wannabes have been making tracks to the co-op to ask the advice of \u201cMiss Rhonda.\u201d\r\nNever mind that Dease didn\u2019t grow up on a farm. Never mind that she didn\u2019t win a bushel of blue ribbons at the county fair or that she was not voted Miss Sweet Potato at the Harvest Festival, \u201cMiss Rhonda\u201d knows more about what to plant, when to plant, how to plant and when to harvest than can be found in any edition of the Old Farmer\u2019s Almanac. At least, that\u2019s what her customers say.\r\nDease was busy on the telephone Friday afternoon, \u201cIt\u2019s a little early for tomatoes. No, I don\u2019t think I\u2019d put \u2019em straight in the ground. You\u2019ll have to nurse them along. No, we don\u2019t have sweet feed, my love.\u201d\r\nDease\u2019s familiarity with her customers is just one of her strong suits.\r\n\u201cI\u2019ve been here at the co-op a long time and I\u2019ve learned a lot,\u201d she said. \u201cI had to learn and fast because where I grew up you couldn\u2019t even call a one-horse farm. We had a small sustainable garden but that was it.\u201d\r\nAnd, too, Dease came to the Pike Farmer\u2019s Co-op from Marie\u2019s Nursery.\r\n\u201cI had been there about 21 years, too, and I\u2019d had to learn to pray for patience,\u201d Dease said, laughing. \u201cBut Marie told me not to pray for patience; patience is a virtue. But I had played patty-cake and counted one-two-three long enough.\u201d\r\nSo, Dease left the nursery and hoped to find something, soon.\r\n\u201cWhen I learned the co-op was looking to hire, I didn\u2019t think it was anything I could do,\u201d she said. \u201cI didn\u2019t know anything about plants or computers. But I got the job and I was willing to learn. I listened to what my boss told me; I listen to what our customers told me. I read any information that was available.\u201d\r\nDease even read what was printed on the seed and fertilizer sacks and on the backs of insect repellant cans. She learned about the products that were time-tested and true. She even learned about fuel and machinery services. She accepted advice and listened rather than talk. The knowledge she gained was stored to be shared: \u201cIt\u2019s never too early to plant, even if Jack Frost gets it\u201d and \u201cThunder in February means frost in April.\u201d\r\n\u201cSure, there will be a cold snap before Easter,\u201d Dease said, laughing. \u201cThat\u2019s the way it\u2019s been and the way it will be.\u201d\r\nDease said the transition from the nursery to the co-op was a good move for her.\r\n\u201cTomatoes don\u2019t talk back,\u201d she said, laughing.\r\nBut some customers might question her advice on the practice of planting on the Tuesday after an April Easter Sunday, but she stands by what she has learned from those who put the plow in ground, so to speak.\r\n\u201cI hear what my bosses tell me and what the customer say and I listen to their advice so I can give the best advice I can and hope they benefit,\u201d Dease said.\r\nCOVID-19 brought a bushel of \u201cgreen\u201d gardeners to the co-op and Dease was there to offer advice and suggestions. \r\n\u201cThe wheels had come off the bus and we had people coming to the co-op that had never even gone to the grocery store before,\u201d she said, laughing. \u201cThey didn\u2019t know peas from beans or a pansy from a petunia. One customer bought $100 worth of plants and I knew that was money down the drain\u2026 but sometimes you just have to let the customer do the talking. But, when they ask, I give them the best advice I can, when to plant corn, which tomatoes \u2013 Early Girls, Big Boys or Park\u2019s Whoppers? What\u2019s the best way to kill spring lawn weed? Best herbicides? About bone meal and spider sprays, which seeds and how to sow them. I don\u2019t know all the answers but I like to think I give good advice or know where they can go to get it.\u201d\r\n\u201cMiss Rhonda\u201d has 21 years of know-what, know-how, know-when and know-when not to.\u00a0 She is much liked a talking Old Farmer\u2019s Almanac and she doesn\u2019t have to be wound.\r\nAnd, maybe one day down the \u201crow,\u201d she might retire to spend more time with her grandchildren. But until then she will continue to advise and guide her customers at Pike Farmers Co-op with her wisdom that is spiced with her wit and her \u201cRhondering ways.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=b4319ae3cdca408d993bd2758794077b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">Who needs the Old Farmer’s Almanac when Rhonda Dease is at the Pike Farmers Co-op.</span></p>
<p><span class="s1">For 21 years and counting, farmers in and around Pike County, home gardeners and gardener-wannabes have been making tracks to the co-op to ask the advice of “Miss Rhonda.”</span></p>
<p><span class="s1">Never mind that Dease didn’t grow up on a farm. Never mind that she didn’t win a bushel of blue ribbons at the county fair or that she was not voted Miss Sweet Potato at the Harvest Festival, “Miss Rhonda” knows more about what to plant, when to plant, how to plant and when to harvest than can be found in any edition of the Old Farmer’s Almanac. At least, that’s what her customers say.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">Dease was busy on the telephone Friday afternoon, “It’s a little early for tomatoes. No, I don’t think I’d put ’em straight in the ground. You’ll have to nurse them along. No, we don’t have sweet feed, my love.”</span></p>
<p><span class="s1">Dease’s familiarity with her customers is just one of her strong suits.</span></p>
<p><span class="s1">“I’ve been here at the co-op a long time and I’ve learned a lot,” she said. “I had to learn and fast because where I grew up you couldn’t even call a one-horse farm. We had a small sustainable garden but that was it.”</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">And, too, Dease came to the Pike Farmer’s Co-op from Marie’s Nursery.</span></p>
<p><span class="s1">“I had been there about 21 years, too, and I’d had to learn to pray for patience,” Dease said, laughing. “But Marie told me not to pray for patience; patience is a virtue. But I had played patty-cake and counted one-two-three long enough.”</span></p>
<p><span class="s1">So, Dease left the nursery and hoped to find something, soon.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“When I learned the co-op was looking to hire, I didn’t think it was anything I could do,” she said. “I didn’t know anything about plants or computers. But I got the job and I was willing to learn. I listened to what my boss told me; I listen to what our customers told me. I read any information that was available.”</span></p>
<p><span class="s1">Dease even read what was printed on the seed and fertilizer sacks and on the backs of insect repellant cans. She learned about the products that were time-tested and true. She even learned about fuel and machinery services. She accepted advice and listened rather than talk. The knowledge she gained was stored to be shared: “It’s never too early to plant, even if Jack Frost gets it” and “Thunder in February means frost in April.”</span></p>
<p><span class="s1">“Sure, there will be a cold snap before Easter,” Dease said, laughing. “That’s the way it’s been and the way it will be.”</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">Dease said the transition from the nursery to the co-op was a good move for her.</span></p>
<p><span class="s1">“Tomatoes don’t talk back,” she said, laughing.</span></p>
<p><span class="s1">But some customers might question her advice on the practice of planting on the Tuesday after an April Easter Sunday, but she stands by what she has learned from those who put the plow in ground, so to speak.</span></p>
<p><span class="s1">“I hear what my bosses tell me and what the customer say and I listen to their advice so I can give the best advice I can and hope they benefit,” Dease said.</span></p>
<p><span class="s1">COVID-19 brought a bushel of “green” gardeners to the co-op and Dease was there to offer advice and suggestions. </span></p>
<p><span class="s1">“The wheels had come off the bus and we had people coming to the co-op that had never even gone to the grocery store before,” she said, laughing. “They didn’t know peas from beans or a pansy from a petunia. One customer bought $100 worth of plants and I knew that was money down the drain… but sometimes you just have to let the customer do the talking. But, when they ask, I give them the best advice I can, when to plant corn, which tomatoes – Early Girls, Big Boys or Park’s Whoppers? What’s the best way to kill spring lawn weed? Best herbicides? About bone meal and spider sprays, which seeds and how to sow them. I don’t know all the answers but I like to think I give good advice or know where they can go to get it.”</span></p>
<p><span class="s1">“Miss Rhonda” has 21 years of know-what, know-how, know-when and know-when not to.<span class="Apple-converted-space">  </span>She is much liked a talking Old Farmer’s Almanac and she doesn’t have to be wound.</span></p>
<p><span class="s1">And, maybe one day down the “row,” she might retire to spend more time with her grandchildren. But until then she will continue to advise and guide her customers at Pike Farmers Co-op with her wisdom that is spiced with her wit and her “Rhondering ways.”</span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/Rhonda_4_0076.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Rhonda Dease is better than the Old Farmers Almanac">Rhonda Dease is better than the Old Farmers Almanac</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2021/03/05/patriots-begin-day-one-of-border-wars/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Patriots begin day one of Border Wars">Patriots begin day one of Border Wars</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/03/43A7580.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Trojans fall on day two of tournament">Trojans fall on day two of tournament</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2021/03/05/will-legislature-allow-alabamians-to-vote-on-gambling-revenue-for-state/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Will Legislature allow Alabamians to vote on gambling revenue for state?">Will Legislature allow Alabamians to vote on gambling revenue for state?</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/';
      this.page.identifier = '282875 https://m.troymessenger.com/?p=282875';
      this.page.title = 'Rhonda Dease is better than the Old Farmers Almanac - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/05/patriots-begin-day-one-of-border-wars/" title="Permalink to Patriots begin day one of Border Wars" rel="bookmark">Patriots begin day one of Border Wars</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/" title="Permalink to Trojans fall on day two of tournament" rel="bookmark">Trojans fall on day two of tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/05/wilkerson-bulldogs-defeat-goshen/" title="Permalink to Wilkerson, Bulldogs defeat Goshen" rel="bookmark">Wilkerson, Bulldogs defeat Goshen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/04/two-run-innings-cost-trojans-in-loss-to-ariton/" title="Permalink to Two run innings cost Trojans in loss to Ariton" rel="bookmark">Two run innings cost Trojans in loss to Ariton</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/04/patriots-have-no-trouble-with-the-wiregrass-kings/" title="Permalink to Patriots have no trouble with the Wiregrass Kings" rel="bookmark">Patriots have no trouble with the Wiregrass Kings</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2304" class="wp-polls">
	<form id="polls_form_2304" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2304_nonce" name="wp-polls-nonce" value="30d3b8dd63" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2304" /></p>
		<p style="text-align: center;"><strong>Do you think President Trump should be censured or impeached because of his support of protestors at the U.S. Capitol on Wednesday?</strong></p>
<div id="polls-2304-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7178" name="poll_2304" value="7178" /> <label for="poll-answer-7178">Yes.</label></li>
		<li><input type="radio" id="poll-answer-7179" name="poll_2304" value="7179" /> <label for="poll-answer-7179">No.</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2304);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2304); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2304-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/03/05/police-reports-154/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/16/01-15-police-reports/" title="Permalink to 01-15 Police Reports" rel="bookmark">01-15 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/05/police-reports-12-06-21/" title="Permalink to Police reports: 12-06-21" rel="bookmark">Police reports: 12-06-21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/04/police-reports-jan-4-2021/" title="Permalink to Police Reports, Jan. 4, 2021" rel="bookmark">Police Reports, Jan. 4, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/29/police-reports-153/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/the-latest-house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to The Latest: House begins voting on 2nd Trump impeachment" rel="bookmark">The Latest: House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to House begins voting on 2nd Trump impeachment" rel="bookmark">House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/no-1-alabama-looking-for-6th-title-under-saban-vs-ohio-st/" title="Permalink to No. 1 Alabama looking for 6th title under Saban vs. Ohio St" rel="bookmark">No. 1 Alabama looking for 6th title under Saban vs. Ohio St</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/winter-storm-coats-southern-states-with-blanket-of-snow/" title="Permalink to Winter storm coats Southern states with blanket of snow" rel="bookmark">Winter storm coats Southern states with blanket of snow</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/12/21/biden-receives-covid-vaccine/" title="Permalink to Biden receives COVID vaccine" rel="bookmark">Biden receives COVID vaccine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/" aria-current="page">Rhonda Dease is better than the Old Farmers Almanac</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/03/05/patriots-begin-day-one-of-border-wars/">Patriots begin day one of Border Wars</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/03/05/trojans-fall-on-day-two-of-tournament/">Trojans fall on day two of tournament</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/03/05/will-legislature-allow-alabamians-to-vote-on-gambling-revenue-for-state/">Will Legislature allow Alabamians to vote on gambling revenue for state?</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/03/05/covid-cases-still-on-decline/">COVID cases still on decline</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" title="Permalink to Taylor shares &#8216;brushstrokes of life&#8217;" rel="bookmark">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/07/25/i-just-look-for-the-light/" title="Permalink to &#8216;I just look for the light&#8217;" rel="bookmark">&#8216;I just look for the light&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" title="Permalink to A SAD ENDING: Class of 2020 mourns loss of traditions" rel="bookmark">A SAD ENDING: Class of 2020 mourns loss of traditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/03/23/before-there-was-charmin/" title="Permalink to Before there was Charmin &#8230;" rel="bookmark">Before there was Charmin &#8230;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/05/rhonda-dease-is-better-than-the-old-farmers-almanac/" rel="bookmark" title="Rhonda Dease is better than the Old Farmers Almanac">Rhonda Dease is better than the Old Farmers Almanac</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/05/the-messenger-launches-mutt-madness/" rel="bookmark" title="The Messenger launches ‘Mutt Madness’">The Messenger launches ‘Mutt Madness’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/05/fraternity-hopes-to-raise-60000-for-wounded-warriors/" rel="bookmark" title="Fraternity hopes to raise $60,000 for wounded warriors">Fraternity hopes to raise $60,000 for wounded warriors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/05/brundidge-offering-covid-shots/" rel="bookmark" title="Brundidge offering COVID shots">Brundidge offering COVID shots</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/05/miss-hattie-turns-99/" rel="bookmark" title="‘Miss Hattie’ turns 99">‘Miss Hattie’ turns 99</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/04/human-society-seeks-new-members/" rel="bookmark" title="Human  Society seeks new members">Human  Society seeks new members</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/04/mask-mandate-extended-governor-relaxes-some-restrictions-on-restaurants-senior-centers/" rel="bookmark" title="Mask mandate extended: Governor relaxes some restrictions on restaurants, senior centers">Mask mandate extended: Governor relaxes some restrictions on restaurants, senior centers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/03/county-discusses-illegal-dump-sites/" rel="bookmark" title="County discusses illegal dump sites">County discusses illegal dump sites</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/03/brundidge-hears-cell-tower-report/" rel="bookmark" title="Brundidge hears cell tower report">Brundidge hears cell tower report</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/03/johnson-center-hosts-reception-for-local-artists-exhibit/" rel="bookmark" title="Johnson Center hosts reception for local artist’s exhibit">Johnson Center hosts reception for local artist’s exhibit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/03/pces-students-explore-pages-from-dr-seuss/" rel="bookmark" title="PCES students explore pages from Dr. Seuss">PCES students explore pages from Dr. Seuss</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/03/trojans-heading-to-auburn-invitational/" rel="bookmark" title="Trojans heading to Auburn Invitational">Trojans heading to Auburn Invitational</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/02/tree-give-away-set-for-saturday/" rel="bookmark" title="Tree give-away set for Saturday">Tree give-away set for Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/02/banks-school-walk-through-saturday-and-sunday/" rel="bookmark" title="Banks School walk-through Saturday and Sunday">Banks School walk-through Saturday and Sunday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/02/willie-b-coming-to-america-too/" rel="bookmark" title="Willie B.  ‘Coming to America’ too">Willie B.  ‘Coming to America’ too</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/02/troy-university-offering-covid-19-vaccine/" rel="bookmark" title="Troy University offering COVID-19 vaccine">Troy University offering COVID-19 vaccine</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/01/imagi-con-virtual-reaches-more-than-1800-people/" rel="bookmark" title="Imagi-Con Virtual reaches more than 1,800 people">Imagi-Con Virtual reaches more than 1,800 people</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/01/patrons-thrilled-by-noisy-exhibit-opening-at-jca/" rel="bookmark" title="Patrons thrilled by ‘noisy’ exhibit opening at JCA">Patrons thrilled by ‘noisy’ exhibit opening at JCA</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/03/01/pearson-sworn-in-as-commissioner/" rel="bookmark" title="Pearson sworn in as commissioner">Pearson sworn in as commissioner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/02/26/doctors-dont-plan-on-retiring-anytime-soon/" rel="bookmark" title="Doctors don’t plan on retiring anytime soon">Doctors don’t plan on retiring anytime soon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/02/26/troy-arts-council-considers-future-options/" rel="bookmark" title="Troy Arts Council considers future options">Troy Arts Council considers future options</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/02/26/former-brundidge-city-council-member-will-replace-the-late-commissioner-charlie-harris/" rel="bookmark" title="Former Brundidge City Council member will replace the late Commissioner Charlie Harris">Former Brundidge City Council member will replace the late Commissioner Charlie Harris</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/02/25/severe-weather-tax-holiday-this-weekend/" rel="bookmark" title="Severe Weather Tax Holiday this weekend">Severe Weather Tax Holiday this weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coronavirus</h4>
											<h3><a href="https://m.troymessenger.com/2021/02/25/appointment-required-walmart-signing-up-eligible-people-for-drive-thru-covid-clinic/" rel="bookmark" title="Appointment required: Walmart signing up eligible people for drive-thru COVID clinic">Appointment required: Walmart signing up eligible people for drive-thru COVID clinic</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606861001"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606861001"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606861001"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/thickbox/thickbox.js?m=1606856522g'></script>
<script src='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/hoverintent-js.min.js?m=1606856522g'></script>
<script src='https://m.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/wp-embed.min.js?m=1606856522g'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'174117222',post:'282875',tz:'-6',srv:'m.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '282875' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>