<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Walls, Mobley win Botts Memorial - The Troy Messenger | The Troy Messenger</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1617858598" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1617858598" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1617858598" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1617858598" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?1617858598" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1617858598"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/favicon-troymessenger.png">
				<link rel="apple-touch-icon" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Walls, Mobley win Botts Memorial - The Troy Messenger" />
	<meta property="og:description" content="The twosome of Brundidge “boys” Randy Walls and Ronnie Mobley shot an almost unbelievable 12-under-par 60 to earn braggin’ rights at the Brundidge Rotary Club’s 12th annual Douglas Botts Memorial Tournament at Brundidge Country Club on Friday." />
	<meta property="og:url" content="https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-05-18T01:51:28+00:00" />
	<meta property="og:image" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jaine Treadwell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/#primaryimage","inLanguage":"en-US","url":"https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg","width":2176,"height":3285,"caption":"Jaine Treadwell | The Messenger Randy Walls (left) and Ronnie Mobley won the Brundidge Rotary Club\u2019s 12th annual Douglas Botts Memorial Tournament at Brundidge Country Club. The pair shot a 12-under-par for the tournament."},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/#webpage","url":"https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/","name":"Walls, Mobley win Botts Memorial - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/#primaryimage"},"datePublished":"2021-05-18T01:51:28+00:00","dateModified":"2021-05-18T01:51:28+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/"]}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5","name":"Jaine Treadwell","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","caption":"Jaine Treadwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.troymessenger.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Walls, Mobley win Botts Memorial Comments Feed" href="https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.troymessenger.com/_static/??-eJxljEkKgDAQBD9knChuF/EtJgYcs4kT0fzeICiCt6a6KDhWhk6afVIEkgimkWaU3lFu0eWJZPBVFoKQfi38+Y6/dYeQAgjjpWYGxTZuEShEo57uYPuiKXnXVLytL26lMPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.troymessenger.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.troymessenger.com/wp-includes/css/admin-bar.min.css?m=1620864073g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.troymessenger.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/style.css?ver=1617858598' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?ver=9.7' media='all' />
<script type='text/javascript' src='https://m.troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBuWkWAK9hIh8='></script>
<link rel="https://api.w.org/" href="https://m.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.troymessenger.com/wp-json/wp/v2/posts/284067" /><link rel='shortlink' href='https://m.troymessenger.com/?p=284067' />
<link rel="alternate" type="application/json+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F05%2F17%2Fwalls-mobley-win-botts-memorial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F05%2F17%2Fwalls-mobley-win-botts-memorial%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TROY-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TROY-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TROY-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TROY-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TROY-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "brundidge", "news", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/05/17/walls-mobley-win-botts-memor");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.troymessenger.com">
						<img class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.troymessenger.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.troymessenger.com/contests/" rel="bookmark">Contests</a></li>
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://m.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
  <li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	</li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								May 18, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://m.troymessenger.com/category/news/">News</a></li>
	<li class="obits"><a href="https://m.troymessenger.com/category/obituaries/">Obits</a></li>
	<li class="sports"><a href="https://m.troymessenger.com/category/sports/">Sports</a></li>
	<li class="lifestyles"><a href="https://m.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
	<li class="good-sports"><a href="https://m.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>
	<li class="business"><a href="https://m.troymessenger.com/category/business/">Business</a></li>
	<li class="opinion"><a href="https://m.troymessenger.com/category/opinion/">Opinion</a></li>
	<li class="records"><a href="https://m.troymessenger.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.troymessenger.com/2021/05/17/284062/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.troymessenger.com/2021/05/17/284062/">
              <img src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/DSC_7877.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.troymessenger.com/2021/05/17/284062/">Trojans earn at-large selection to NCAA Tournament</a> </h4>
          <a href="https://m.troymessenger.com/2021/05/17/284062/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="939" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg 2176w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=199,300 199w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=768,1159 768w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=678,1024 678w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=1017,1536 1017w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=1357,2048 1357w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=622,939 622w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?resize=232,350 232w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Jaine Treadwell | The Messenger
Randy Walls (left) and Ronnie Mobley won the Brundidge Rotary Club’s 12th annual Douglas Botts Memorial Tournament at Brundidge Country Club. The pair shot a 12-under-par for the tournament. </dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Walls, Mobley win Botts Memorial</h2>

										<div class="byline">
											
											<a href="https://m.troymessenger.com/author/jainetreadwell/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.troymessenger.com/author/jainetreadwell/" rel="bookmark">Jaine Treadwell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jaine.treadwell@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:51 pm Monday, May 17, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Walls, Mobley win Botts Memorial. The twosome of Brundidge \u201cboys\u201d Randy Walls and Ronnie Mobley shot an almost unbelievable 12-under-par 60 to earn braggin\u2019 rights at the Brundidge Rotary Club\u2019s 12th annual Douglas Botts Memorial Tournament at Brundidge Country Club on Friday.\r\nEighteen two-man teams vied for the tournament championship but there was no way to beat a 60 said Cot Wallace, tournament awards emcee.\r\n\u201cI don\u2019t know who could beat a score like that and Randy and Ronnie played with the lowest handicap,\u201d Wallace said as he congratulated the winners, making note that Walls was a highly-recruited Pike County High School quarterback, who went on to quarterback Auburn University in the \u201cPunt-Bama-Punt\u201d game that still sticks in the craw of Bama fans. Mobley was a championship golfer at Troy University, a four-time All-American, a two-time National Champion and is a Troy University Hall of Fame member.\r\n\u201cWe were just way outclassed,\u201d the other golfers laughed.\r\nThe second-place finishers in the tournament were Chuck Dickert and Jason Ellis. Third place was awarded to Cot Wallace and Andy Head.\u00a0\r\nThe longest drive was also almost unbelievable. Jackson Cleveland drove his tee shot on No. 5 an astonishing 392 yards with no wind to urge it along. \r\nClosest to the hole on No. 8 went to Allen Rodgers and, on No. 12, to Josh Prestwood. Both, laughingly, said that was the closest they\u2019ve ever gotten to a hole-in-one.\r\nWallace said the Brundidge Rotary Club\u2019s 12th Annual Douglas Botts Memorial Golf Tournament was a great success and also a time of fun and fellowship.\r\nThe Rotary Club thanked Julia\u2019s Restaurant and Hook\u2019s Barbecue for providing lunch for the golfers and for all the club members for their support in the planning and carrying out of the annual memorial tournament. Douglas Botts was a longtime active member and was always involved in club fundraisers. He served the club as president and was secretary\/treasurer for more than 30 years. \r\nBotts was also honored by the club as a Paul Harris Fellow, which is the highest award in Rotary.\u00a0\r\nThe funds raised by the annual golf tournament support the Brundidge Rotary Club\u2019s scholarship program that annually awards nine $1,000 scholarships to graduating seniors at Pike County, Goshen, Ariton and Zion Chapel high schools, which are all in the Brundidge Rotary Club District. ","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=6698a4a9c07aa10b32cdfe64f1843e25&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">The twosome of Brundidge “boys” Randy Walls and Ronnie Mobley shot an almost unbelievable 12-under-par 60 to earn braggin’ rights at the Brundidge Rotary Club’s 12th annual Douglas Botts Memorial Tournament at Brundidge Country Club on Friday.</span></p>
<p><span class="s1">Eighteen two-man teams vied for the tournament championship but there was no way to beat a 60 said Cot Wallace, tournament awards emcee.</span></p>
<p><span class="s1">“I don’t know who could beat a score like that and Randy and Ronnie played with the lowest handicap,” Wallace said as he congratulated the winners, making note that Walls was a highly-recruited Pike County High School quarterback, who went on to quarterback Auburn University in the “Punt-Bama-Punt” game that still sticks in the craw of Bama fans. Mobley was a championship golfer at Troy University, a four-time All-American, a two-time National Champion and is a Troy University Hall of Fame member.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">“We were just way outclassed,” the other golfers laughed.</span></p>
<p><span class="s1">The second-place finishers in the tournament were Chuck Dickert and Jason Ellis. Third place was awarded to Cot Wallace and Andy Head. </span></p>
<p><span class="s1">The longest drive was also almost unbelievable. Jackson Cleveland drove his tee shot on No. 5 an astonishing 392 yards with no wind to urge it along. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Closest to the hole on No. 8 went to Allen Rodgers and, on No. 12, to Josh Prestwood. Both, laughingly, said that was the closest they’ve ever gotten to a hole-in-one.</span></p>
<p><span class="s1">Wallace said the Brundidge Rotary Club’s 12th Annual Douglas Botts Memorial Golf Tournament was a great success and also a time of fun and fellowship.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">The Rotary Club thanked Julia’s Restaurant and Hook’s Barbecue for providing lunch for the golfers and for all the club members for their support in the planning and carrying out of the annual memorial tournament. Douglas Botts was a longtime active member and was always involved in club fundraisers. He served the club as president and was secretary/treasurer for more than 30 years. </span></p>
<p><span class="s1">Botts was also honored by the club as a Paul Harris Fellow, which is the highest award in Rotary. </span></p>
<p><span class="s1">The funds raised by the annual golf tournament support the Brundidge Rotary Club’s scholarship program that annually awards nine $1,000 scholarships to graduating seniors at Pike County, Goshen, Ariton and Zion Chapel high schools, which are all in the Brundidge Rotary Club District. </span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/05/17/pike-republicans-to-hold-may-25-meeting/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="200" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/Twinkle_Cavanaugh.jpeg?w=200&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/05/17/pike-republicans-to-hold-may-25-meeting/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Pike Republicans to hold May 25 meeting">Pike Republicans to hold May 25 meeting</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/golf.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Walls, Mobley win Botts Memorial">Walls, Mobley win Botts Memorial</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/05/17/284062/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/05/DSC_7877.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/05/17/284062/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Trojans earn at-large selection to NCAA Tournament">Trojans earn at-large selection to NCAA Tournament</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2021/05/14/trojans-fall-to-jaguars-eliminated-from-sbc-tournament/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Trojans fall to Jaguars, eliminated from SBC Tournament">Trojans fall to Jaguars, eliminated from SBC Tournament</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/';
      this.page.identifier = '284067 https://m.troymessenger.com/?p=284067';
      this.page.title = 'Walls, Mobley win Botts Memorial - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/17/284062/" title="Permalink to Trojans earn at-large selection to NCAA Tournament" rel="bookmark">Trojans earn at-large selection to NCAA Tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/trojans-fall-to-jaguars-eliminated-from-sbc-tournament/" title="Permalink to Trojans fall to Jaguars, eliminated from SBC Tournament" rel="bookmark">Trojans fall to Jaguars, eliminated from SBC Tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/seven-patriots-heading-to-aisa-all-star-games/" title="Permalink to Seven Patriots heading to AISA All-Star Games" rel="bookmark">Seven Patriots heading to AISA All-Star Games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/patriots-still-celebrating-third-straight-championship/" title="Permalink to Patriots still celebrating third-straight championship" rel="bookmark">Patriots still celebrating third-straight championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/13/trojans-fall-late-to-rehobeth/" title="Permalink to Trojans fall late to Rehobeth" rel="bookmark">Trojans fall late to Rehobeth</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2305" class="wp-polls">
		<p style="text-align: center;"><strong>Do you support casino gambling in Alabama?</strong></p>
<div id="polls-2305-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li>Yes. <small>(74%, 79 Votes)</small><div class="pollbar" style="width: 74%;" title="Yes. (74% | 79 Votes)"></div></li>
		<li>No. <small>(19%, 20 Votes)</small><div class="pollbar" style="width: 19%;" title="No. (19% | 20 Votes)"></div></li>
		<li>I'm not sure. <small>(7%, 8 Votes)</small><div class="pollbar" style="width: 7%;" title="I'm not sure. (7% | 8 Votes)"></div></li>
		</ul>
<p style="text-align: center;">Total Voters: <strong>107</strong></p>
</div>
		<input type="hidden" id="poll_2305_nonce" name="wp-polls-nonce" value="3dd6a58ee1" />
</div>
<div id="polls-2305-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/police-reports-165/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/03/police-reports-164/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/30/police-reports-163/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/27/police-reports-162/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/23/police-reports-161/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/21/executive-director-steve-savarese-announces-plans-to-retire/" title="Permalink to Executive Director Steve Savarese Announces Plans to Retire" rel="bookmark">Executive Director Steve Savarese Announces Plans to Retire</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/the-latest-house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to The Latest: House begins voting on 2nd Trump impeachment" rel="bookmark">The Latest: House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to House begins voting on 2nd Trump impeachment" rel="bookmark">House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/no-1-alabama-looking-for-6th-title-under-saban-vs-ohio-st/" title="Permalink to No. 1 Alabama looking for 6th title under Saban vs. Ohio St" rel="bookmark">No. 1 Alabama looking for 6th title under Saban vs. Ohio St</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/winter-storm-coats-southern-states-with-blanket-of-snow/" title="Permalink to Winter storm coats Southern states with blanket of snow" rel="bookmark">Winter storm coats Southern states with blanket of snow</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.troymessenger.com/2021/05/17/pike-republicans-to-hold-may-25-meeting/">Pike Republicans to hold May 25 meeting</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/" aria-current="page">Walls, Mobley win Botts Memorial</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/05/17/284062/">Trojans earn at-large selection to NCAA Tournament</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/05/14/trojans-fall-to-jaguars-eliminated-from-sbc-tournament/">Trojans fall to Jaguars, eliminated from SBC Tournament</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/05/14/sheriffs-office-up-to-challenges/">Sheriff’s Office up to challenges</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/troy-public-library-transformed-for-tale-telling/" title="Permalink to Troy Public Library transformed for tale telling" rel="bookmark">Troy Public Library transformed for tale telling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/08/colley-king/" title="Permalink to Colley-King" rel="bookmark">Colley-King</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" title="Permalink to Taylor shares &#8216;brushstrokes of life&#8217;" rel="bookmark">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/07/25/i-just-look-for-the-light/" title="Permalink to &#8216;I just look for the light&#8217;" rel="bookmark">&#8216;I just look for the light&#8217;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/17/pike-republicans-to-hold-may-25-meeting/" rel="bookmark" title="Pike Republicans to hold May 25 meeting">Pike Republicans to hold May 25 meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/17/walls-mobley-win-botts-memorial/" rel="bookmark" title="Walls, Mobley win Botts Memorial">Walls, Mobley win Botts Memorial</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/sheriffs-office-up-to-challenges/" rel="bookmark" title="Sheriff’s Office up to challenges">Sheriff’s Office up to challenges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/brundidge-focusing-on-growing-police-department/" rel="bookmark" title="Brundidge focusing on growing police department">Brundidge focusing on growing police department</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/university-police-have-tradition-of-service/" rel="bookmark" title="University Police have tradition of service">University Police have tradition of service</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/tpd-focuses-on-service-to-community/" rel="bookmark" title="TPD focuses on service to community">TPD focuses on service to community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/tpd-holds-43rd-annual-police-memorial-ceremony/" rel="bookmark" title="TPD holds 43rd annual Police Memorial Ceremony">TPD holds 43rd annual Police Memorial Ceremony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/brundidge-holds-appreciation-luncheon-for-bpd/" rel="bookmark" title="Brundidge holds appreciation luncheon for BPD">Brundidge holds appreciation luncheon for BPD</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/troy-honors-officers-during-national-police-week-2/" rel="bookmark" title="Troy honors officers during National Police Week">Troy honors officers during National Police Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/troy-public-library-transformed-for-tale-telling/" rel="bookmark" title="Troy Public Library transformed for tale telling">Troy Public Library transformed for tale telling</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/hospice-the-hallmark-of-career/" rel="bookmark" title="Hospice the hallmark of career">Hospice the hallmark of career</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/14/parker-mills-are-golden-bankers/" rel="bookmark" title="Parker, Mills are Golden Bankers">Parker, Mills are Golden Bankers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/13/pike-county-4-h-announces-county-competition-winners/" rel="bookmark" title="Pike County 4-H announces County Competition winners">Pike County 4-H announces County Competition winners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Pike County</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/13/tcc-looks-at-infrastructure-projects/" rel="bookmark" title="TCC looks at infrastructure projects">TCC looks at infrastructure projects</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/12/troy-kappa-alpha-psi-alumni-association-honors-pike-countys-senior-adults/" rel="bookmark" title="Troy Kappa Alpha Psi Alumni Association honors Pike County’s senior adults">Troy Kappa Alpha Psi Alumni Association honors Pike County’s senior adults</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/12/county-hears-option-for-new-machines-for-disabled-voters/" rel="bookmark" title="County hears option for new machines for disabled voters">County hears option for new machines for disabled voters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/12/state-expert-says-stockpiling-gas-contributing-to-shortages-at-pump/" rel="bookmark" title="State expert says stockpiling gas contributing to shortages at pump">State expert says stockpiling gas contributing to shortages at pump</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/11/nurses-at-noble-manor-make-a-difference-in-lives-of-clients/" rel="bookmark" title="Nurses at  Noble Manor make a difference in lives of clients">Nurses at  Noble Manor make a difference in lives of clients</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/11/trmc-nurses-crucial-on-hospitals-frontline/" rel="bookmark" title="TRMC nurses crucial on hospital’s frontline">TRMC nurses crucial on hospital’s frontline</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/11/catherine-jackson-named-as-alabama-teacher-of-year-finalist/" rel="bookmark" title="Catherine Jackson named as  Alabama Teacher of Year finalist">Catherine Jackson named as  Alabama Teacher of Year finalist</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/11/kim-may-to-retire-june-1/" rel="bookmark" title="Kim May to retire June 1">Kim May to retire June 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/10/dorothy-magee-celebrates-95th-birthday-with-family/" rel="bookmark" title="Dorothy Magee celebrates 95th birthday with family">Dorothy Magee celebrates 95th birthday with family</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/10/troy-honors-officers-during-national-police-week/" rel="bookmark" title="Troy honors officers during National Police Week">Troy honors officers during National Police Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/05/10/pike-county-to-celebrate-bicentennial-in-december/" rel="bookmark" title="Pike County to  celebrate bicentennial in December">Pike County to  celebrate bicentennial in December</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1617858598"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1617858598"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1617858598"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/thickbox/thickbox.js?m=1620864075g'></script>
<script src='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/hoverintent-js.min.js?m=1620864075g'></script>
<script src='https://m.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/wp-embed.min.js?m=1620864076g'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'174117222',post:'284067',tz:'-5',srv:'m.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '284067' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>