<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Patriots win fourth game in a row - The Troy Messenger | The Troy Messenger</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1631910366" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1631910366" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1631910366" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1631910366" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?1631910366" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1631910366"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/favicon-troymessenger.png">
				<link rel="apple-touch-icon" href="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Patriots win fourth game in a row - The Troy Messenger" />
	<meta property="og:description" content="The Pike Liberal Arts Patriots continued their winning ways on Friday night when they knocked off Edgewood Academy 56-0 in Elmore." />
	<meta property="og:url" content="https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-09-18T03:44:22+00:00" />
	<meta property="og:image" content="https://m.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mike Hensley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/#primaryimage","inLanguage":"en-US","url":"https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg","width":3000,"height":2000,"caption":"(Carmen Rodgers) Edgewood Academy's ball carrier is brought down by a host of Pike Liberal Arts High School's defense."},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/#webpage","url":"https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/","name":"Patriots win fourth game in a row - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/#primaryimage"},"datePublished":"2021-09-18T03:44:22+00:00","dateModified":"2021-09-18T03:44:22+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/31e55e1a4129ad806e5ce2481c1abd3b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/"]}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/31e55e1a4129ad806e5ce2481c1abd3b","name":"Mike Hensley","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7afe7f66b390fc9fd6b6fcc601bb57a1?s=96&d=mm&r=g","caption":"Mike Hensley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.troymessenger.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Patriots win fourth game in a row Comments Feed" href="https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.troymessenger.com/_static/??-eJyNTEsKAjEMvZCd4AfRhXiWNA0aJ22HpqK9vUVQRkQQ3uL94TY5SaTXwAZkBgHtLJSTDVHS0J0FzCsXg9rz0ef7m3y3nkdiFbxmGp2KL1gaWG3KP38jB0FWjpzqh5gUGxenfEJq/817Ntev0TEeltt1x26/WT0Akb1dHQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.troymessenger.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.troymessenger.com/wp-includes/css/admin-bar.min.css?m=1631638941g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.troymessenger.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/style.css?ver=1631910366' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' media='all' />
<script type='text/javascript' src='https://m.troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZMRBZWJoYZQEAr3siIw=='></script>
<link rel="https://api.w.org/" href="https://m.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.troymessenger.com/wp-json/wp/v2/posts/286247" /><link rel='shortlink' href='https://m.troymessenger.com/?p=286247' />
<link rel="alternate" type="application/json+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F09%2F17%2Fpatriots-win-fourth-game-in-a-row%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.troymessenger.com%2F2021%2F09%2F17%2Fpatriots-win-fourth-game-in-a-row%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/TROY-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/TROY-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/TROY-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/TROY-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/TROY-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "pike-liberal-high", "sports", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/17/patriots-win-fourth-game-in-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.troymessenger.com">
						<img class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-mobile-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.troymessenger.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.troymessenger.com/contests/" rel="bookmark">Contests</a></li>
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://m.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://m.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
  <li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	</li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								September 17, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://m.troymessenger.com/category/news/">News</a></li>
	<li class="obits"><a href="https://m.troymessenger.com/category/obituaries/">Obits</a></li>
	<li class="sports"><a href="https://m.troymessenger.com/category/sports/">Sports</a></li>
	<li class="lifestyles"><a href="https://m.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
	<li class="good-sports"><a href="https://m.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>
	<li class="business"><a href="https://m.troymessenger.com/category/business/">Business</a></li>
	<li class="opinion"><a href="https://m.troymessenger.com/category/opinion/">Opinion</a></li>
	<li class="records"><a href="https://m.troymessenger.com/category/records/">Records</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/">
              <img src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/winner-cat.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/">Brandy Grace, Human Society’s ‘2022 Cover Girl’</a> </h4>
          <a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg 3000w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=300,200 300w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=768,512 768w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=1024,683 1024w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=1536,1024 1536w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=2048,1365 2048w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=622,415 622w, https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>(Carmen Rodgers) Edgewood Academy's ball carrier is brought down by a host of Pike Liberal Arts High School's defense.</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Patriots win fourth game in a row</h2>

										<div class="byline">
											
											<a href="https://m.troymessenger.com/author/mikehensley/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/7afe7f66b390fc9fd6b6fcc601bb57a1?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7afe7f66b390fc9fd6b6fcc601bb57a1?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.troymessenger.com/author/mikehensley/" rel="bookmark">Mike Hensley</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mike.hensley@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:44 pm Friday, September 17, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Patriots win fourth game in a row. The Pike Liberal Arts Patriots continued their winning ways on Friday night when they knocked off Edgewood Academy 56-0 in Elmore.\r\nThe win gives the Patriots their fourth win in a row including a win by forfeit against Crenshaw Christian. The Patriots, in games played, have not allowed a point since playing Escambia Academy to begin the year.\r\nThe Patriots totaled 586 yards off offense, including 383 yards on the ground. Zakevin Pennington led the way with 149 yards on six carries to go along with two touchdowns.\r\nQuarterback Cason Eubanks completed 7-of-13 passes for 203 yards and had three touchdowns.\r\nPennington finished with 1 catch for 88 yards and had a touchdown.\r\nAlong with Pennington\u2019s three touchdowns, the Patriots had touchdowns by Markelis Hobdy, Ian Foster, Mario Davenport and Robert Williams.\r\nDefensively, Davis Kilcrease led the way with five tackles. K.C. Bradford and Colton Taylor each had four tackles and Jamarion Fuller had three.\r\nThe Patriots will look to stretch their winning streak to five next week when they return home to take on Chambers Academy. ","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=eabd8d1838500ba376ef7e59a059c109&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">The Pike Liberal Arts Patriots continued their winning ways on Friday night when they knocked off Edgewood Academy 56-0 in Elmore.</span></p>
<p><span class="s1">The win gives the Patriots their fourth win in a row including a win by forfeit against Crenshaw Christian. The Patriots, in games played, have not allowed a point since playing Escambia Academy to begin the year.</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">The Patriots totaled 586 yards off offense, including 383 yards on the ground. Zakevin Pennington led the way with 149 yards on six carries to go along with two touchdowns.</span></p>
<p><span class="s1">Quarterback Cason Eubanks completed 7-of-13 passes for 203 yards and had three touchdowns.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Pennington finished with 1 catch for 88 yards and had a touchdown.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Along with Pennington’s three touchdowns, the Patriots had touchdowns by Markelis Hobdy, Ian Foster, Mario Davenport and Robert Williams.</span></p>
<p><span class="s1">Defensively, Davis Kilcrease led the way with five tackles. K.C. Bradford and Colton Taylor each had four tackles and Jamarion Fuller had three.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">The Patriots will look to stretch their winning streak to five next week when they return home to take on Chambers Academy. </span></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/EA-VS-PLA8.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Patriots win fourth game in a row">Patriots win fourth game in a row</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.troymessenger.com/wp-content/uploads/sites/24/2021/09/winner-cat.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Brandy Grace, Human Society’s ‘2022 Cover Girl’">Brandy Grace, Human Society’s ‘2022 Cover Girl’</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2021/09/17/what-it-was-was-football/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="What it was, was football">What it was, was football</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.troymessenger.com/2021/09/17/2020-census-has-big-impact-in-alabama/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="2020 Census has big impact in Alabama">2020 Census has big impact in Alabama</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/';
      this.page.identifier = '286247 https://m.troymessenger.com/?p=286247';
      this.page.title = 'Patriots win fourth game in a row - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/" title="Permalink to Patriots win fourth game in a row" rel="bookmark">Patriots win fourth game in a row</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/09/16/trojans-look-to-put-together-a-complete-game-against-andalusia/" title="Permalink to Trojans look to put together a complete game against Andalusia" rel="bookmark">Trojans look to put together a complete game against Andalusia</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/09/16/eagles-travel-to-take-on-reeltown/" title="Permalink to Eagles travel to take on Reeltown" rel="bookmark">Eagles travel to take on Reeltown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/09/15/patriots-knock-off-cca-goshen-falls-to-highland-home/" title="Permalink to Patriots knock off CCA, Goshen falls to Highland Home" rel="bookmark">Patriots knock off CCA, Goshen falls to Highland Home</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/09/15/purple-cats-rebels-take-on-regional-foes/" title="Permalink to Purple Cats, Rebels take on regional foes" rel="bookmark">Purple Cats, Rebels take on regional foes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2305" class="wp-polls">
		<p style="text-align: center;"><strong>Do you support casino gambling in Alabama?</strong></p>
<div id="polls-2305-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li>Yes. <small>(74%, 79 Votes)</small><div class="pollbar" style="width: 74%;" title="Yes. (74% | 79 Votes)"></div></li>
		<li>No. <small>(19%, 20 Votes)</small><div class="pollbar" style="width: 19%;" title="No. (19% | 20 Votes)"></div></li>
		<li>I'm not sure. <small>(7%, 8 Votes)</small><div class="pollbar" style="width: 7%;" title="I'm not sure. (7% | 8 Votes)"></div></li>
		</ul>
<p style="text-align: center;">Total Voters: <strong>107</strong></p>
</div>
		<input type="hidden" id="poll_2305_nonce" name="wp-polls-nonce" value="209562909e" />
</div>
<div id="polls-2305-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/07/20/troy-police-department-arrest-and-incident-reports/" title="Permalink to Troy Police Department: Arrest and Incident Reports" rel="bookmark">Troy Police Department: Arrest and Incident Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/06/18/6-18-police-reports/" title="Permalink to 6-18 Police Reports" rel="bookmark">6-18 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/06/08/police-reports-168/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/06/03/police-reports-167/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/25/police-reports-166/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/21/executive-director-steve-savarese-announces-plans-to-retire/" title="Permalink to Executive Director Steve Savarese Announces Plans to Retire" rel="bookmark">Executive Director Steve Savarese Announces Plans to Retire</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/the-latest-house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to The Latest: House begins voting on 2nd Trump impeachment" rel="bookmark">The Latest: House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/13/house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to House begins voting on 2nd Trump impeachment" rel="bookmark">House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/no-1-alabama-looking-for-6th-title-under-saban-vs-ohio-st/" title="Permalink to No. 1 Alabama looking for 6th title under Saban vs. Ohio St" rel="bookmark">No. 1 Alabama looking for 6th title under Saban vs. Ohio St</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/11/winter-storm-coats-southern-states-with-blanket-of-snow/" title="Permalink to Winter storm coats Southern states with blanket of snow" rel="bookmark">Winter storm coats Southern states with blanket of snow</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.troymessenger.com/2021/09/17/patriots-win-fourth-game-in-a-row/" aria-current="page">Patriots win fourth game in a row</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/">Brandy Grace, Human Society’s ‘2022 Cover Girl’</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/09/17/what-it-was-was-football/">What it was, was football</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/09/17/2020-census-has-big-impact-in-alabama/">2020 Census has big impact in Alabama</a>
									</li>
											<li>
					<a href="https://m.troymessenger.com/2021/09/17/josh-graham-awarded-will-james-scholarship/">Josh Graham awarded  Will James Scholarship</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/21/remember-americas-heroes-on-memorial-day/" title="Permalink to Remember America’s  heroes on Memorial Day" rel="bookmark">Remember America’s  heroes on Memorial Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/05/14/troy-public-library-transformed-for-tale-telling/" title="Permalink to Troy Public Library transformed for tale telling" rel="bookmark">Troy Public Library transformed for tale telling</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/04/08/colley-king/" title="Permalink to Colley-King" rel="bookmark">Colley-King</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" title="Permalink to Taylor shares &#8216;brushstrokes of life&#8217;" rel="bookmark">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/17/brandy-grace-human-societys-2022-cover-girl/" rel="bookmark" title="Brandy Grace, Human Society’s ‘2022 Cover Girl’">Brandy Grace, Human Society’s ‘2022 Cover Girl’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/17/josh-graham-awarded-will-james-scholarship/" rel="bookmark" title="Josh Graham awarded  Will James Scholarship">Josh Graham awarded  Will James Scholarship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/17/big-lots-to-open-troy-store-2/" rel="bookmark" title="Big Lots! to open Troy store">Big Lots! to open Troy store</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/17/local-bank-opposed-to-proposed-irs-reporting-procedure/" rel="bookmark" title="Local bank opposed to proposed IRS reporting procedure">Local bank opposed to proposed IRS reporting procedure</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/17/greg-price-completes-712-mile-virtual-run/" rel="bookmark" title="Greg Price completes 712-mile virtual run">Greg Price completes 712-mile virtual run</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/16/lady-liberty-tbt-help-kids-become-super-citizens/" rel="bookmark" title="Lady Liberty &#038; TB&#038;T help kids become super citizens">Lady Liberty &#038; TB&#038;T help kids become super citizens</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/16/tcc-approves-agreement-with-powersouth/" rel="bookmark" title="TCC approves agreement with PowerSouth">TCC approves agreement with PowerSouth</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/16/tatum-speaks-to-exchange/" rel="bookmark" title="Tatum speaks to Exchange">Tatum speaks to Exchange</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/16/ecmh-director-talks-to-rotarians/" rel="bookmark" title="ECMH  director talks to Rotarians">ECMH  director talks to Rotarians</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Brundidge</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/16/bulldogs-return-home-to-host-the-no-6-trinity-wildcats/" rel="bookmark" title="Bulldogs return home to host the No. 6 Trinity Wildcats">Bulldogs return home to host the No. 6 Trinity Wildcats</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/15/tpd-arrests-man-for-meth/" rel="bookmark" title="TPD arrests man for meth">TPD arrests man for meth</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/15/and-the-hspc-pet-contest-winner-is/" rel="bookmark" title="And the HSPC Pet Contest winner is …">And the HSPC Pet Contest winner is …</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/15/james-shirley-rolls-up-his-sleeve-for-flu-season/" rel="bookmark" title="James Shirley rolls up his sleeve for flu season">James Shirley rolls up his sleeve for flu season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/15/big-lots-to-open-troy-store/" rel="bookmark" title="Big Lots! to open Troy store">Big Lots! to open Troy store</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/14/artspark-a-community-outreach-program/" rel="bookmark" title="ArtSPARK a community outreach program">ArtSPARK a community outreach program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Goshen</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/14/bart-snyder-honored-to-be-part-of-pike-county-200-art-show/" rel="bookmark" title="Bart Snyder honored to be part of Pike County 200 Art Show">Bart Snyder honored to be part of Pike County 200 Art Show</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/14/bazzell-finalist-for-superintendent-of-year/" rel="bookmark" title="Bazzell finalist for Superintendent of Year">Bazzell finalist for Superintendent of Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/13/pike-county-200-showcases-talented-local-artists/" rel="bookmark" title="Pike County 200 showcases talented local artists">Pike County 200 showcases talented local artists</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/13/9-11-exposed-vulnerabilities-unified-u-s-against-terrorism/" rel="bookmark" title="9-11 exposed vulnerabilities, unified U.S. against terrorism">9-11 exposed vulnerabilities, unified U.S. against terrorism</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/13/bazzell-named-finalist-for-top-award/" rel="bookmark" title="Bazzell named finalist for top award">Bazzell named finalist for top award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/13/troy-man-allegedly-shoots-into-vehicle/" rel="bookmark" title="Troy man allegedly shoots into vehicle">Troy man allegedly shoots into vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/11/troy-man-charged-with-shooting-into-occupied-vehicle/" rel="bookmark" title="Troy man charged with shooting into occupied vehicle">Troy man charged with shooting into occupied vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/11/troy-university-to-commemorate-9-11/" rel="bookmark" title="Troy University to commemorate 9-11">Troy University to commemorate 9-11</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.troymessenger.com/2021/09/10/9-11-remembered-readers-recall-where-they-were-on-the-day-that-changed-the-u-s-a/" rel="bookmark" title="9-11 Remembered: Readers recall where they were on the day that changed the U.S.A.">9-11 Remembered: Readers recall where they were on the day that changed the U.S.A.</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://m.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1631910366"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1631910366"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1631910366"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/thickbox/thickbox.js?m=1631638942g'></script>
<script src='https://www.troymessenger.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/hoverintent-js.min.js?m=1631638942g'></script>
<script src='https://m.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.troymessenger.com/wp-includes/js/wp-embed.min.js?m=1631638942g'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'174117222',post:'286247',tz:'-5',srv:'m.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '286247' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>